[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269927: coqide segfaults on startup

Package: coqide
Version: 8.0pl1-3
Severity: important

Hi there,

	Unfortunately, coqide segfaults on startup. I have a feeling
this is a 64-bit cleanliness issue, not only an IA64 issue, but I
could be wrong. coqide and coqide.byte both fail in the same way.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: ia64
Kernel: Linux 2.6.5-rc2

Versions of packages coqide depends on:
ii  coq                         8.0pl1-3     Proof assistant for higher-order l
ii  libatk1.0-0                 1.6.1-3      The ATK accessibility toolkit
ii  libc6.1                     2.3.2.ds1-16 GNU C Library: Shared libraries an
ii  libglib2.0-0                2.4.6-2      The GLib library of C routines
ii  libgtk2.0-0                 2.4.4-2      The GTK+ graphical user interface 
ii  liblablgtk2-ocaml           2.4.0-2      Runtime libraries for ocaml bindin
ii  libncurses5                 5.4-4        Shared libraries for terminal hand
ii  libpango1.0-0               1.4.1-2      Layout and rendering of internatio

-- no debconf information

Reply to: