[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Indy X.Org

On 2/8/07, Guido Guenther <agx@sigxcpu.org> wrote:
On Wed, Feb 07, 2007 at 12:00:12PM -0500, Mike Martin wrote:
> I just cleanly installed an R4600 SGI Indy with debian in order to do
> a demo of Linux on old hardware. Unfortunately I can't get X to run!
> I've tried stable and testing.
> I get the following error whenever I run "startx":
> /usr/bin/X11/X: symbol lookup error:
> /usr/lib/xorg/modules/drivers/newport_drv.so: undefined symbol:
> XAACreateInfoRec
> XIO:  fatal IO error 131 (Connection reset by peer) on X server ":0.0"
>      after 0 requests (0 known processed) with 0 events remaining.
Does adding:
Load    "xaa"
into the "module" section of xorg.conf help?
 -- Guido

I fear I may never know ...

As part of the demo, I donated the machine to one of the other users
in the group. I might be able to get him to try it. However I did get
X to run thanks to Phil's suggestion.

I added: Option "no_accel" to the newport driver section of xorg.conf
and it made the problem (and unfortunately xaa) go away.

Thanks for your help.


Reply to: