[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

piuparts error " E: No packages found"



Dear mentors,

 I got error message during testing mecab-naist-jdic-eucjp package with piuparts 
 but I don't know how to deal with this. The message is below. 

(snip)
> 0m36.3s DEBUG: No broken symlinks as far as we can find.
> 0m38.1s INFO: PASS: Installation and purging test.
> 0m38.1s DEBUG: Starting command: ['chroot', '/tmp/tmpmHa5Fk', 'apt-cache', 'show', 'mecab-naist-jdic-eucjp']
> 0m38.3s DUMP: 
>   W: Unable to locate package mecab-naist-jdic-eucjp
>   E: No packages found
> 0m38.3s DEBUG: Command failed (status=100), but ignoring error: ['chroot', '/tmp/tmpmHa5Fk', 'apt-cache', 'show', 'mecab-naist-jdic-eucjp']
> 0m38.3s ERROR: Error occurred when running apt-cache  in chroot:
> W: Unable to locate package mecab-naist-jdic-eucjp
> E: No packages found
> 
> 0m38.3s DEBUG: Starting command: ['chroot', '/tmp/tmpmHa5Fk', 'umount', '/proc']
> 0m38.3s DEBUG: Command ok: ['chroot', '/tmp/tmpmHa5Fk', 'umount', '/proc']
> 0m38.9s DEBUG: Removed directory tree at /tmp/tmpmHa5Fk

 It says
> INFO: PASS: Installation and purging test.
 but then
>   W: Unable to locate package mecab-naist-jdic-eucjp
>   E: No packages found

 Umm... I'm confusing.

 source code is here.
 Could someone check and tell me how to deal with this, please?
 http://mentors.debian.net/debian/pool/main/m/mecab-naist-jdic/mecab-naist-jdic_0.6.1-20090630-1.dsc

-- 
Regards,

 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp
 http://wiki.debian.org/HidekiYamane

Attachment: pgpL6PZXHxf81.pgp
Description: PGP signature


Reply to: