[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: switchconf

also sprach Nico Golde <nico@ngolde.de> [2005.12.12.1459 +0100]:
> - The standards version in control file is outdated, should be 
>   3.6.2

... which means you also have to make sure that the packages
complies with version 3.6.2 of the policy. See

> - the compatibily level is 3 (DH_COMPAT=3), this is 
>   deprecated, use 4 or 5.

Use 5 if you can.

Thanks for the comments, Nico. I was the switchconf sponsor, but
I am still injured, so I would appreciate if someone else took over.

Please do not send copies of list mail to me; I read the list!
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer and author: http://debiansystem.info
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP (sub)keys? Use subkeys.pgp.net as keyserver!
this message represents the official view of the voices in my head.

Attachment: signature.asc
Description: Digital signature (GPG/PGP)

Reply to: