[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dh_shlibdeps question

also sprach Lawrence Williams <lawrence_cecil_williams@hotmail.com> [2004.12.15.1527 +0100]:
> I am currently building a program that Depends on libasound2 (>= 1.0.7). 
> However, using dh_shlibdeps results in a .deb that, among other things, 
> depends on libasound2 (>= 1.0.5).

How about a versioned Build-Depends on libasound-dev (>= 1.0.7) ?

Please do not send copies of list mail to me; I read the list!
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, user, and author
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP subkeys? Use subkeys.pgp.net as keyserver!

Attachment: signature.asc
Description: Digital signature

Reply to: