[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Control File

On Thursday 03 October 2002 08:56, Zeno Davatz wrote:
> My Debian tells me that I need to install apache-common.
> Why do the dependency-manager not know that I already got apache-ssl
> installed. I wrote in my control file that apache-ssl-ywesee replaces
> apache, apache-common, apache-ssl

replaces means "it is ok to install me over this other package".  You need to 
Provide: apache-common.  Or just take the Debian apache package, add you 
tweaks and use it locally.

Reply to: