[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lintian overrides



* Richard A Nelson 

(Please don't cc me.  It says so in the headers)

| On 24 Aug 2001, Tollef Fog Heen wrote:
| 
| > * Richard A Nelson
| >
| > | 	* sendmail source: dh_testversion-is-deprecated
| >
| > Just
| >
| > sendmail: dh_testversion-is-deprecated
| >
| > should work.
| 
| Thats what I thought !
| $grep 'dh_t' lintian-overrides
| sendmail: dh_testversion-is-deprecated

Where do you place the lintian-overrides?  They have to be installed
into the package in /usr/share/lintian/overrides with the name of the
package.

-- 

Tollef Fog Heen
You Can't Win



Reply to: