[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

egcs version numbering / not working objc-compiler

Since I don't get any comments/answers on debian-devel I ask on this
list again.

hamm doesn't provide a working objc compiler; the egcs objc support
doesn't work at all. To have a working objc compiler in hamm I
made the following.

- split off the objc compiler from the egcs-g++ package and define a
  virtual package objc-compiler.

I further proposed:

- build the objc-compiler from a newer egcs snapshot release and
  include it in the release.

Now I have some problems with the versioning scheme. The current
egcs-1.0.2-0.7 build's egcc_2.90.27-0.7, gobjc_2.90.27-0.7 and so on.
Which version number should I use to build from egcs-snapshot-XX-0.1
the working gobjc package, such that it can easily overwritten by a
egcs release with a working objc-compiler?

Thanks for your help


To UNSUBSCRIBE, email to debian-mentors-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: