[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gbp related issues with importing new upstream release for raxml-ng



On Tue, May 26, 2020 at 09:38:38PM +0200, Andreas Tille wrote:
> On Tue, May 26, 2020 at 10:14:11PM +0300, Andrius Merkys wrote:
> > 
> > I remember this took quite some time for me to figure it out myself too :)
> 
> gbp checks out the tarball from pristine-tar that matches the version
> number in d/changelog.  If this does not fit the content of the files
> inside master branch you get the said error.

BTW, if you would have done

     apt-get install routine-update
     routine-update

you would not have run into this since the version number in d/changelog
is bumped automatically. ;-)

So far for the advertising

      Andreas. 

-- 
http://fam-tille.de


Reply to: