[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted krb5 1.15-1+deb9u3 (source) into oldoldstable



On Thu, Sep 30 2021 at 19:23:22 +0100, Adrian Bunk wrote
 in "Accepted krb5 1.15-1+deb9u3 (source) into oldoldstable":
> Format: 1.8
> Date: Thu, 30 Sep 2021 16:30:13 +0300
> Source: krb5
> Binary: krb5-user krb5-kdc krb5-kdc-ldap krb5-admin-server krb5-kpropd krb5-multidev libkrb5-dev libkrb5-dbg krb5-pkinit krb5-otp krb5-k5tls krb5-doc libkrb5-3 libgssapi-krb5-2 libgssrpc4 libkadm5srv-mit11 libkadm5clnt-mit11 libk5crypto3 libkdb5-8 libkrb5support0 libkrad0 krb5-gss-samples krb5-locales libkrad-dev
> Architecture: source
> Version: 1.15-1+deb9u3
> Distribution: stretch-security
> Urgency: medium
> Maintainer: Sam Hartman <hartmans@debian.org>
> Changed-By: Adrian Bunk <bunk@debian.org>
> Description:
>  krb5-admin-server - MIT Kerberos master server (kadmind)
>  krb5-doc   - documentation for MIT Kerberos
>  krb5-gss-samples - MIT Kerberos GSS Sample applications
>  krb5-k5tls - TLS plugin for MIT Kerberos
>  krb5-kdc   - MIT Kerberos key server (KDC)
>  krb5-kdc-ldap - MIT Kerberos key server (KDC) LDAP plugin
>  krb5-kpropd - MIT Kerberos key server (KDC)
>  krb5-locales - internationalization support for MIT Kerberos

Hi,

Apologies if this isn't the correct list to flag this, but it appears
that the upload for this DLA was missing the two all-architecture
binary packages: krb5-doc and krb5-locales.

Running `apt-cache policy krb5-doc` on various stretch machines shows
only 1.15-1+deb9u1, from the main apt repository, and 1.15-1+deb9u2
from "/var/lib/dpkg/status".

I'm happy to raise a bug if others confirm they're seeing the same.

Cheers.

Dameon.

-- 
><> ><> ><> ><> ><> ><> ooOoo <>< <>< <>< <>< <>< <><
Dr. Dameon Wagner, Unix Platform Services
IT Services, University of Oxford
><> ><> ><> ><> ><> ><> ooOoo <>< <>< <>< <>< <>< <><


Reply to: