[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DLA 1835-1] python3.4 security update breaks upgrade (SyntaxError: invalid syntax)



The python3.4 upgrade failed:

 Setting up python3.4 (3.4.2-1+deb8u3) ...
   File "/usr/lib/python3.4/http/client.py", line 1014
     raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                     ^
 SyntaxError: invalid syntax
 dpkg: error processing package python3.4 (--configure):
subprocess installed post-installation script returned error exit status 1

Kind Regards,

Bas


Reply to: