[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Not approved Posting to debian-lts-announce



Hallo! 

Err, what?

Cord

Du (Henrique de Moraes Holschuh) hast geschrieben:
> Date: Thu, 20 Jun 2019 18:41:51 -0300
> From: Henrique de Moraes Holschuh <hmh@debian.org>
> To: debian-lts-announce@lists.debian.org
> Subject: Not approved Posting to debian-lts-announce
> X-Original-To: cord@bendel.debian.org
> Delivered-To: cord@bendel.debian.org
> X-Original-To: listmaster@lists.debian.org
> Delivered-To: lists-listmaster@bendel.debian.org
> X-Original-To: lists-debian-lts-announce@bendel.debian.org
> Delivered-To: lists-debian-lts-announce@bendel.debian.org
> X-Spam-Status: No, score=-3.401 tagged_above=-10000 required=5.3
>  tests=[BAYES_00=-2, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, LDO_WHITELIST=-5,
>  MISSING_SUBJECT=1.799, NOSUBJECT=2.5, RCVD_IN_DNSWL_LOW=-0.7] autolearn=no
>  autolearn_force=no
> X-Diagnostic: broken Subject header
> Message-Id: <20190620214206.28FAD20379@bendel.debian.org>
> Delivered-To: listmaster@lists.debian.org
> 
> From: Henrique de Moraes Holschuh <hmh@debian.org>
> To: debian-lts-announce@lists.debian.org
> Subject: [SECURITY] [DLA 1789-2] intel-microcode security update
> 
> Package        : intel-microcode
> Version        : 3.20190618~deb8u1
> CVE ID         : CVE-2018-12126 CVE-2018-12127 CVE-2018-12130 CVE-2019-11091
> Debian Bug     : 929073
> 
> DLA-1789-1 shipped updated CPU microcode for most types of Intel CPUs as
> mitigations for the MSBDS, MFBDS, MLPDS and MDSUM hardware vulnerabilities.
> 
> This update provides additional support for some Sandybridge server
> and Core-X CPUs which were not covered in the original May microcode
> release. For a list of specific CPU models now supported please refer
> to the entries listed under CPUID 206D6 and 206D7 at
> https://www.intel.com/content/dam/www/public/us/en/documents/corporate-information/SA00233-microcode-update-guidance_05132019.pdf
> 
> For Debian 8 "Jessie", these problems have been fixed in version
> 3.20190618.1~deb8u1 of the intel-microcode package.
> 
> We recommend that you upgrade your intel-microcode packages.
> 
> Further information about Debian LTS security advisories, how to apply
> these updates to your system and frequently asked questions can be found
> at: https://wiki.debian.org/LTS
> 
> For the detailed security status of intel-microcode please refer to its
> security tracker page at:
> https://security-tracker.debian.org/tracker/intel-microcode

Yours,
        Cord, Debian Listmaster of the day
-- 
https://lists.debian.org


Reply to: