[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Encrypted persistent partition for Live Wheezy



I tried another method - persistence image file (just like in manual). Results are exactly the same as before. Non-encrypted partition works fine, and encrypted one doesn't (there's a prompt for password and everything else, but changes are gone after reboot.

Additionally (with encrypted partition) I can't access debug boot.log, because when I add "debug" boot parameter, boot procedure freezes.
It always stops at this line:
uhci_hcd: USB Universall Host Controller Interface driver

I tried on the other machine and with different pendrive. Result was the same. Only difference was that boot procedure froze on this:
ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver  (just one line beneath the uhci_hcd... line) 
 




-------- Original Message --------
From: debmailist@Safe-mail.net
Apparently from: bounce-debian-live=debmailist=safe-mail.net@lists.debian.org
To: debian-live@lists.debian.org
Subject: Re: Encrypted persistent partition for Live Wheezy
Date: Sat, 26 Jan 2013 09:34:54 -0500

> Hi intrigeri
> 
> Thank you for noticing that. Now it make sens to me. Is it some kind of a known bug? Or maybe I did something wrong?
> Do you have any ideas how to solve it out?
> Does encrypted persistence work for you?
> 
> 
> 
> 
> 
> -------- Original Message --------
> From: intrigeri <intrigeri+debian-live@boum.org>
> Apparently from: bounce-debian-live=debmailist=safe-mail.net@lists.debian.org
> To: debian-live@lists.debian.org
> Subject: Re: Encrypted persistent partition for Live Wheezy
> Date: Sat, 26 Jan 2013 02:10:34 +0100
> 
> > Hi,
> > 
> > debmailist@Safe-mail.net wrote (25 Jan 2013 16:14:25 GMT) :
> > > + probe_for_fs_label live-rw home-rw persistence Loading /etc/boottime.kmap.gz /dev/mapper/sdb2
> > > + local overlays dev
> > > + overlays=live-rw home-rw persistence
> > > + dev=Loading
> > > + /sbin/blkid -s LABEL -o value Loading
> > 
> > It looks like some script has been eating some output it shouldn't
> > have ("Loading /etc/boottime.kmap.gz") and passes it through to
> > probe_for_fs_label.
> > 
> > Cheers,
> > -- 
> >   intrigeri
> >   | GnuPG key @ https://gaffer.ptitcanardnoir.org/intrigeri/intrigeri.asc
> >   | OTR fingerprint @ https://gaffer.ptitcanardnoir.org/intrigeri/otr.asc
> > 
> > 
> > -- 
> > To UNSUBSCRIBE, email to debian-live-request@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> > Archive: 854ni4bvg5.fsf@boum.org">http://lists.debian.org/854ni4bvg5.fsf@boum.org
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-live-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: N1-odb_UI4qgk@Safe-mail.net">http://lists.debian.org/N1-odb_UI4qgk@Safe-mail.net


Reply to: