[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

support issue with archives

I am extremely sorry if this is the incorrect mailing list to post for support. Please forward to right location so i can follow. If this is the correct place than here is my issue. (I first asked in IRC but i guess folks where idling.)

I am trying to build a ubuntu based live system. Using scripts for first time but when i run lb build i get the following:

Ign http://ftp.utexas.edu precise-updates InRelease
Hit http://ftp.utexas.edu precise-updates Release.gpg 
Hit http://ftp.utexas.edu precise-updates Release     
Hit http://ftp.utexas.edu precise-updates/main i386 Packages
Hit http://ftp.utexas.edu precise-updates/main TranslationIndex
Ign http://archive.ubuntu.com precise InRelease
Ign http://archive.ubuntu.com precise/updates InRelease
Hit http://ftp.utexas.edu precise-updates/main Translation-en
Hit http://archive.ubuntu.com precise Release.gpg
Ign http://archive.ubuntu.com precise/updates Release.gpg
Hit http://archive.ubuntu.com precise Release
Ign http://archive.ubuntu.com precise/updates Release
Hit http://archive.ubuntu.com precise/main i386 Packages
Hit http://archive.ubuntu.com precise/main TranslationIndex
Ign http://archive.ubuntu.com precise/updates/main TranslationIndex
Hit http://archive.ubuntu.com precise/main Translation-en
Err http://archive.ubuntu.com precise/updates/main i386 Packages
  404  Not Found [IP: 80]
Ign http://archive.ubuntu.com precise/updates/main Translation-en
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/precise/dists/precise/updates/main/binary-i386/Packages  404  Not Found [IP: 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.
P: Begin unmounting filesystems...

This error is coming from the LB_PARENT_MIRROR_CHROOT_SECURITY entry under my config/bootstrap.

I have tried changing this to many different archives and they all give the same issue. Though if one was to navigate directly in their url to archive.ubuntu.com/ubuntu/dists/precise....they will come to a packages file proving that the file is there. Any thoughts? Attached is my config/bootstrap

God Bless

Attachment: bootstrap
Description: Binary data

Reply to: