[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: online CGI builder: "Unable to fetch some archives"

On 3/13/2011 3:04 PM, Richard Nelson wrote:

On Sun, Mar 13, 2011 at 12:04 PM, carolus<worwor@bellsouth.net>  wrote:
On 3/13/2011 11:18 AM, Daniel Baumann wrote:

On 03/13/2011 03:59 PM, Charles Russell wrote:

I encountered the following error message using a combination of
packages for which the component packages each worked separately: "E:
Unable to fetch some archives, maybe run apt-get update or try with

during this weekends ftp-master meeting, at some time, the
testing/unstable archives were inconsistent and thus not installable from.

in general, if you encounter errors on the testing/unstable
distributions, we would appreciate if you make the research and verify
e.g. with a local build first. remember, testing/unstable's target
audience is not end-users and anything from slight inconveniences up to
total breakages can happen basically at any time.

I don't think this was testing/unstable:

LB_PACKAGES="vim make gdb gfortran openssh-server mc splint exuberant-ctags
cflow indent iceweasel wpasupplicant wireless-tools ccrypt squashfs-tools
gnuplot wget maxima maxima-share maxima-doc xmaxima octave3.2 octave3.2-doc
octave3.2-headers octave3.2-info r-base"

r-base was the straw that broke the camel's back, but it worked OK with a
smaller package list.

I am assuming you used l-b cgi to build. When you use that interface,
it is always helpful to post the link to the log file for everyone to

Here it is, in case it has not yet been deleted:

I'll try to send you a copy of the log file off-list.

Reply to: