[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Laptop sound keys not working properly

I'll try that when I get home, but it doesn't seem it will help. The other keys (like screen brightness) still work. Even sound keys work (showing volume window), that just don't have any effect. Doesn't look like a shortcut problem.

But I'll try and return here a few hours later. Thanks.

2010/2/1 António PT <acmps.pt@gmail.com>
Try adding these groups: dialout cdrom floppy audio dip video plugdev users scanner netdev powerdev fuse

The groups from the person who you asked them might not have the group responsable for keys.

If that doesn't work, try modifying the settings in System > Preferences > ... something keyboard shortcuts ... (sorry I'm a KDE user, former Gnome user).


2010/1/31 Otto <ottoteixeira@ig.com.br>

I had Debian Lenny working 100% with my Lenovo 3000 N200 laptop. All keys working flawlessly.

Then I accidentally removed myself from all groups with usermod. To fix things (like having no sound, since I removed myself from audio group) I asked someone which groups he was part of and then added myself to them.

I now have audio back, but the sound keys are not working as expected. They even popup up volume control window and the volume bar moves, but that has no effect. It's like if that window is associated with a different mixer.

alsamixer works and so does Gnome's sound applet.
I want to make them work back as they were before I messed my groups.


Reply to: