[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: keeping a module from loading - sarge install



On Thursday 01 Sep 2005 01:09, Philip Schwartz wrote:
> On centrino laptops, blacklisting the modules will not do it. The problem
> is a conflict between the usb and i810 sound modules in the kernel on the
> install cd. This cause discover and hotplug both to seg fault. The only
> way to correct this is to stop discover and hotplug from loading durring
> init, either by removing them from rcS.d or uninstalling them. Once these
> are remove the system will reboot, and you can install discover version
> 2.x (install comes with 1.7.7, doesn't like the laptop modules) and
> hotplug.

This is interesting. I faced this problem only once and that was pre-sarge 
release which I tried using beta sarge cd's to do the installation. The path, 
then, I followed was to do a base installation using woody and then upgrade 
to sarge followed by the installation.

I, still today, have i810 blacklisted because it used to get loaded either by 
discover or hotplug. But I blacklisted it because I use alsa. And indeed, I 
too have a centrino laptop.

I'm sure the issue should be something else

rrs
-- 
Ritesh Raj Sarraf
RESEARCHUT -- http://www.researchut.com
Gnupg Key ID: 04F130BC
"Stealing logic from one person is plagiarism, stealing from many is 
research."
"Necessity is the mother of invention."

Attachment: pgp5qe4Ew5Pwi.pgp
Description: PGP signature


Reply to: