[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PCMCIA trouble in latest potato

Thanks for the reply Bentley.

My problem isn't with the ppp stuff, but with the core PCMCIA stuff in
general. I was using the 2.2.15 kernel though and that may be an
issue, although not one I can get around since I told the installation
not to maintain backward compatibility with 2.0.x kernels when I
initialized the ext2 partitions.

I don't get any beeps because pcmcia_core.o won't load due to
unresolved symbols.

For now I've gotten around the problem by installing
pcmcia-source-3.1.14-1 from woody and kernel-source-2.2.15 from potato
and compiling by hand (well, with make-kpkg anyway). There's still one
unresolved symbol, but it's in epic_cb.o which isn't something I use
or need, and dselect wants to go nuts and install a newer pcmcia-cs
for that source. Anyway, this seems to point out to me that it's a
problem with pcmcia-modules-2.2.15_2.2.15-2 in potato.

Is anyone successfully using pcmcia-modules-2.2.15_3.1.8-13k1 and
kernel-image-2.2.15_2.2.15-2? How about pcmcia-source_3.1.8-13 and 
kernel-source-2.2.15_2.2.15-2? I also tried it with
kernel-source-2.2.14 with the same result.


Reply to: