[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR] po-debconf://movabletype-opensource



Gracias por las correciones.
> "... «/etc/opensource-movabletype/mt-config.cgi», una vez que se haya
> completado la instalación de este paquete."
Ansío el día que no tengas que preocuparte por estos gazapos....
intento mejorar mis auto-revisiones, pero no logro aún eliminar estos
fallos. Tiempo al tiempo :)

Saludos,
-- 
Omar Campagne Polaino
# movabletype-opensource po-debconf translation to Spanish
# Copyright (C) 2010 Software in the Public Interest
# This file is distributed under the same license as the movabletype-opensource package.
#
# Changes:
#   - Initial translation
#       Omar Campagne <ocampagne@gmail.com>, 2010
#
#   - Updates
#       TRANSLATOR
#
# Traductores, si no conocen el formato PO, merece la pena leer la
# documentación de gettext, especialmente las secciones dedicadas a este
# formato, por ejemplo ejecutando:
#       info -n '(gettext)PO Files'
#       info -n '(gettext)Header Entry'
#
# Equipo de traducción al español, por favor lean antes de traducir
# los siguientes documentos:
#
#   - El proyecto de traducción de Debian al español
#     http://www.debian.org/intl/spanish/
#     especialmente las notas y normas de traducción en
#     http://www.debian.org/intl/spanish/notas
#
#   - La guía de traducción de po's de debconf:
#     /usr/share/doc/po-debconf/README-trans
#     o http://www.debian.org/intl/l10n/po-debconf/README-trans
#
msgid ""
msgstr ""
"Project-Id-Version: movabletype-opensource 4.3.4-1\n"
"Report-Msgid-Bugs-To: dom@earth.li\n"
"POT-Creation-Date: 2008-05-26 14:54+0100\n"
"PO-Revision-Date: 2010-04-28 12:57+0200\n"
"Last-Translator: Omar Campagne <ocampagne@gmail.com>\n"
"Language-Team: Debian l10n Spanish <debian-l10n-spanish@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../templates:1001
msgid "Install Movable Type?"
msgstr "¿Desea instalar Movable Type?"

#. Type: boolean
#. Description
#: ../templates:1001
msgid ""
"When configuring a new database with this package (for example when "
"installing it for the first time) the Movabletype install starts off being "
"non-password-protected; that is, the first person to visit http://your.";
"server/cgi-bin/movabletype/mt.cgi will be able to set the admin password and "
"take control of your Movable Type installation."
msgstr ""
"Al configurar una base de datos nueva con este paquete (por ejemplo, al "
"instalarlo por primera vez), la instalación de Movable Type se inicia sin "
"protección por contraseña; debido a ello, la primera persona que visite "
"«http://su.servidor/cgi-bin/movabletype/mt.cgi»; podrá definir la "
"contraseña de administración, tomando control de su instalación de "
"Movable Type."

#. Type: boolean
#. Description
#: ../templates:1001
msgid ""
"You should take appropriate measures, such as remembering to configure the "
"admin account straight after the install is completed, or restricting access "
"to your web server."
msgstr ""
"Debería tomar las medidas adecuadas, tales como recordar configurar la cuenta "
"de administración tras completar la instalación, o restringir el acceso a su "
"servidor web."

#. Type: note
#. Description
#: ../templates:2001
msgid "Insecure umask setting"
msgstr "Configuración no segura de umask"

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"Due to an error preparing a previous version of the Movable Type package, a "
"typo was introduced into the default configuration file which caused a "
"dangerous umask to be set when publishing. This may have caused blog files "
"to be created world-writable."
msgstr ""
"Debido a un error al preparar la versión anterior del paquete de Movable "
"Type se introdujo un error tipográfico en el fichero predefinido de "
"configuración, que definía un umask peligroso al publicar. Esto ha podido "
"causar que los ficheros del blog se hayan creado con permisos de escritura "
"para cualquier persona."

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"You should check and fix the permissions of such files, and ensure that the "
"typo fix (HTMLUask should be HTMLUmask) is applied to your configuration "
"file, /etc/opensource-movabletype/mt-config.cgi, once this package "
"installation has completed."
msgstr ""
"Debería revisar y arreglar los permisos de tales ficheros, y asegurar "
"que el arreglo tipográfico (HTMLUask debería ser HTMLUmask) se aplica a su "
"fichero de configuración, «/etc/opensource-movabletype/mt-config.cgi», una "
"vez que se haya completado la instalación de este paquete."


#. Type: boolean
#. Description
#: ../templates:3001
msgid "Continue with package upgrade which may need schema upgrades?"
msgstr "¿Desea continuar con la actualización del paquete, que puede requerir "
"actualizaciones de los esquemas?"

#. Type: boolean
#. Description
#: ../templates:3001
msgid ""
"You are about to upgrade the Movable Type package to a version which may "
"include a new database schema version. To ensure continued functionality of "
"Movable Type sites, you should log into any configured instances with an "
"administrator account immediately after this package upgrade has completed, "
"where you will be prompted to upgrade databases as required."
msgstr ""
"Está a punto de actualizar el paquete de Movable Type a una versión que puede "
"incluir una nueva versión del esquema de la base de datos. Para asegurar la "
"funcionalidad continuada de los sitios web con Movable Type, debería "
"identificarse en cada instancia configurada con una cuenta de administración "
"inmediatamente después de completar la actualización de este paquete, dónde "
"se le consultará si desea actualizar las bases de datos tal y como se "
"requirió."

#. Type: boolean
#. Description
#: ../templates:4001
msgid "Automatically reload Apache after modifying configuration?"
msgstr "¿Desea recargar Apache automáticamente después de modificar la "
"configuración?"

#. Type: boolean
#. Description
#: ../templates:4001
msgid ""
"This package includes an Apache configuration fragment which should be "
"applied to your running configuration. You can choose to have the package "
"post-installation reload Apache for you, or do it manually."
msgstr ""
"Este paquete incluye un fragmento de la configuración de Apache, que se "
"debería aplicar a la configuración en uso. Puede escoger que la "
"post-instalación del paquete recargue Apache automáticamente, o puede hacerlo "
"manualmente."

Reply to: