[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFR] po-debconf://postgresql-common



Pentru verificare până duminică, 20 iulie

-- 
:wq
# translation of templates.po to Romanian
# Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
# This file is distributed under the same license as the PACKAGE package.
#
# Igor Stirbu <igor.stirbu@gmail.com>, 2008.
msgid ""
msgstr ""
"Project-Id-Version: templates\n"
"Report-Msgid-Bugs-To: Source: postgresql-common@packages.debian.org\n"
"POT-Creation-Date: 2008-02-03 13:01+0100\n"
"PO-Revision-Date: 2008-07-15 18:18+0300\n"
"Last-Translator: Igor Stirbu <igor.stirbu@gmail.com>\n"
"Language-Team: Romanian <debian-l10n-romanian@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.11.4\n"
"Plural-Forms:  nplurals=3; plural=n==1 ? 0 : (n==0 || (n%100 > 0 && n%100 < 20)) ? 1 : 2;\n"

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid "Obsolete major version ${old}"
msgstr "Versiunea majorÄ? învechitÄ? ${old}"

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
# cluster, manpage
msgid ""
"The PostgreSQL version ${old} is obsolete, but the server or client packages "
"are still installed. Please install the latest packages (postgresql-"
"${latest} and postgresql-client-${latest}) and upgrade the existing "
"${oldversion} clusters with pg_upgradecluster (see manpage)."
msgstr "Versiunea PostgreSQL ${old} este învechitÄ? dar pachetele pentru server sau client sunt încÄ? instalate. InstalaÈ?i cele mai recente pachete (postgresql-${latest} È?i postgresql-client-${latest}) È?i actualizaÈ?i clusterele ${oldversion} existente cu pg_upgradecluster (a se vedea pagina de manual)."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid ""
"Please be aware that the installation of postgresql-${latest} will "
"automatically create a default cluster ${latest}/main. If you want to "
"upgrade the ${old}/main cluster, you need to remove the already existing "
"${latest} cluster (pg_dropcluster --stop ${latest} main, see manpage for "
"details)."
msgstr "AtrageÈ?i atenÈ?ia la faptul cÄ? instalarea postgresql-${latest} va crea în mod automat un cluster implicit ${latest}/main. DacÄ? doriÈ?i sÄ? actualizaÈ?i clusterul ${old}/main, este necesar sÄ? eliminaÈ?i clusterul ${latest} care deja existÄ? (pg_dropcluster --stop ${latest} main, a se vedea pagina de manual pentru detalii)."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid ""
"The old server and client packages are no longer supported. After the "
"existing clusters are upgraded, the postgresql-${old} and postgresql-client-"
"${old} packages should be removed."
msgstr "Pachetele vechi pentru server È?i client nu mai sunt întreÈ?inute. DupÄ? actualizarea clusterelor existente pachetele postgresql-${old} È?i postgresql-client-${old} ar trebui dezinstalate."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid "Please see /usr/share/doc/postgresql-common/README.Debian.gz for details."
msgstr "A se vedea /usr/share/doc/postgresql-common/README.Debian.gz pentru detalii."


Reply to: