[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

postgresql-common: [INTL:pt_BR] Brazilian Portuguese debconf templates translation

package: postgresql-common
Tags: l10n patch
Severity: wishlist


Please, Could you update the Brazilian Portuguese Translation?

Attached you will find the file pt_BR.po. It is UTF-8 encoded and it is
tested with msgfmt and podebconf-display-po.

Kind regards,

Eder L. Marques
Just another weekend hacker
http://blog.edermarques.net/ |  http://www.debian.org/
http://administrando.net/    |  http://www.debianbrasil.org/
http://www.fsfla.org/	     |  http://www.debian-ce.org/
# postgresql-common Brazilian Portuguese translation
# Copyright (c) 2008 postgresql-common's PACKAGE COPYRIGHT HOLDER
# This file is distributed under the same license as the postgresql-common package.
# André Luís Lopes <andrelop@debian.org>, 2006.
# Eder L. Marques (frolic) <frolic@debian-ce.org>, 2007, 2008.
msgid ""
msgstr "pt_BR utf-8\n"
"Project-Id-Version: postgresql-common 88+nmu1\n"
"Report-Msgid-Bugs-To: Source: postgresql-common@packages.debian.org\n"
"POT-Creation-Date: 2008-02-03 13:01+0100\n"
"PO-Revision-Date: 2008-07-17 11:44-0300\n"
"Last-Translator: Eder L. Marques (frolic) <frolic@debian-ce.org>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid "Obsolete major version ${old}"
msgstr "Versão principal ${old} obsoleta"

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid ""
"The PostgreSQL version ${old} is obsolete, but the server or client packages "
"are still installed. Please install the latest packages (postgresql-"
"${latest} and postgresql-client-${latest}) and upgrade the existing "
"${oldversion} clusters with pg_upgradecluster (see manpage)."
msgstr ""
"O PostgreSQL versão ${old} está obsoleto, mas os pacotes servidor ou cliente "
"ainda estão instalados. Por favor, instale os últimos pacotes (postgresql-"
"${latest} e postgresql-client-${latest}) e atualize seus clusters "
"${oldversion} existentes com o pg_upgradecluster (veja a página de manual)."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid ""
"Please be aware that the installation of postgresql-${latest} will "
"automatically create a default cluster ${latest}/main. If you want to "
"upgrade the ${old}/main cluster, you need to remove the already existing "
"${latest} cluster (pg_dropcluster --stop ${latest} main, see manpage for "
msgstr ""
"Por favor, esteja ciente de que a instalação do postgresql-${latest} irá "
"criar automaticamente um cluster padrão ${latest}/main. Se você quer "
"atualizar o cluster ${old}/main, você precisa remover o cluster ${latest} já "
"existente (pg_dropcluster --stop ${latest} main, veja a página de manual "
"para detalhes)."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid ""
"The old server and client packages are no longer supported. After the "
"existing clusters are upgraded, the postgresql-${old} and postgresql-client-"
"${old} packages should be removed."
msgstr ""
"Os antigos pacotes servidor e cliente não são mais suportados. Após os "
"clusters existentes terem sido atualizados, os pacotes postgresql-${old} e "
"postgresql-client-${old} deveriam ser removidos."

#. Type: error
#. Description
#: ../postgresql-common.templates:2001
msgid "Please see /usr/share/doc/postgresql-common/README.Debian.gz for details."
msgstr ""
"Por favor, veja  /usr/share/doc/postgresql-common/README.Debian.gz para "

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: