[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt 0.7.25: Please update the manpage translation for the package apt


You are noted as the last translator of the translation for the manpages
of apt (in an old format). The English template has been changed -
it even uses with po4a a totally new system - and as i converted all old
translations to the new system all these strings are now marked
automatically as "fuzzy" in your translation or are simply missing.

I would be grateful if you could take the time and unfuzzy the strings
so apt can proceed to ship your translation.
Even better, if you would be interested in proceeding to translate. :)

If you don't want/can't have a look at it please drop me
- and your l10n-team which is cc'ed to this mail - a line
maybe someone else want to proceed.

You can find the relevant files online in the official branch
(I haven't attached it as i fear it will be too big)

You maybe also want to look at my more general request at debian-i18n-list.
You can find it here:

Thanks in advance,

David Kalnischkies (on behalf of the APT team)

P.S.: Please CC me in responses as i am not subscribed to any i18n/l10n list.

Reply to: