[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-knoppix] questions / suggestions

On Fri, 2003-04-04 at 23:50, Bill Eastman wrote:
> I booted Knoppix 3.2 on my notebook, with my wireless card installed.  I
> have WEP enabled.  Because WEP is enabled, I don't get an IP (I didn't
> epect to get one).  I go to a root terminal window, and typed 
> ifconfig eth0 up.  I then switched to /hda2/home/bill and ran a script I
> have, which sets the WEP based on the essid (iwgetid | grep).  I then
> discovered that Knoppix still uses pump (for whatever reason).  Red Hat
> has gone to using dhclient, which is what is in the script I ran.  After
> I ran pump manually, I got an error 110 setting multicast list.
> If you need any additional information to fix this problem, please let
> me know what it is, and I'll post it.
> Another problem (that I'm going to try to fix on Red Hat 9) is that I
> have a USB 20 gig hard drive made by Buslink.  I was surfing and see
> that a driver is available for Linux.  It doesn't just work.  If I get
> it working in RH 9, would it be possible to include the driver on a
> version of Knoppix?  I know it really depends on the license, which I
> will read.

The driver CAN be included!

Bill Eastman <beastman@austin.rr.com>

debian-knoppix mailing list

Reply to: