[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#570382: after upgrade: "vlogin: openpty(): No such file or directory"

Thanks, I tested that [1], and it does seem to work.

Hopefully this bug is being worked on by someone upstream.

AFAIK it's not worked on upstream and very probably fixed in newer vserver releases. I asked on vserver's IRC channel and was told in quite clear words something along the lines of "we don't care about ancient <preferred fecal word of your choice> kernels that Debian ships". You may want to re-inquiry @vserver.

On a different note: the last update to the most recent DSA kernels [2] went completely smoothly - that is all vservers restarted without a hickup. Makes me wonder if that was caused by a change in the 2.6.26-24lenny1 kernel? We'll see at the next upgrade.

I'm Cc:ing this to all bug report participants, I hope you all don't mind.

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=570382#65
[2] http://www.debian.org/security/2010/dsa-2094

Reply to: