[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584784: also applies to unstable

On Sun, 2010-06-06 at 19:38 +0200, Willi Mann wrote:
> found 584784 2.6.32-15
> thanks
> Hi!
> Unfortunately, this bug also applies to unstable, only current testing
> kernel is unaffected.

The test that produces the message:

"Kernel panic - not syncing: To avoid data corruption io_map_base MUST
be set with multiple PCI domains."

has been applied on all PCI MIPS systems since Linux 2.6.24.  Are you
quite sure that this was introduced by the kernel upgrade and not a qemu


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: