[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584429: linux-image-2.6.32-3-sparc64-smp: XVR-500 and XVR-2500 drivers need to be re-enabled per bug #508108

On Thu, 2010-06-03 at 09:04 -0500, Andrew Miskell wrote:
> Package: linux-2.6
> Version: 2.6.32-9
> Severity: normal
> It appears the fix for bug #508108 has been regressed.
> It appears that CONFIG_FB_XVR500 and CONFIG_FB_XVR2500 are no longer set in newer kernels than the kernel shipped with Lenny 
> (linux-image-2.6.26-2-sparc64-smp). This causes workstations to because unresponsive at the console when the kernel attempts 
> to handoff the console output to the framebuffer in newer versions of the kernel (linux-image-2.6.32-3-sparc64-smp).

These drivers were originally enabled on the 'lenny' branch but this
change was not made on the 'trunk' (see the version graph for this bug).
In any case, this will be fixed in the next version in unstable, and
then in 'squeeze'.


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: