[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574442: please package linux 2.6.34

On Thu, 2010-03-18 at 10:48 +0100, Michal Suchanek wrote:
> Package: linux-2.6
> Version: 2.6.32-9
> Severity: wishlist
> Linux 2.6.34 has the nouveau drm module required for running recent
> nouveau X driver. The nouveau people abandoned UMS so the KMS support is
> required to run the driver at all and the module in 2.6.33 is too old
> and there is none in 2.6.32.

Certainly we will package 2.6.34 at some point, but not for squeeze
which I assume is what you actually wanted.

In what way is the nouveau driver in 2.6.33 'too old'?  Have you
discussed this with the X maintainers?  We do talk to them, you know.


Ben Hutchings
If at first you don't succeed, you're doing about average.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: