[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573912: linux-2.6: please enable ramzswap/compcache

Package: linux-2.6
Version: consider enabling CONFIG_RAMZSWAP in 2.6.33+
Severity: wishlist

please consider setting CONFIG_RAMZSWAP (a.k.a. compcache), which enables a ram
based compressed swap device. i think it can be enabled as a module, but i'm
not sure.

this feature is very useful to thin clients, embedded devices, or other
environments with limited ram and no conventional swap device available.

live well,

Reply to: