[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#438104: firmware-iwlwifi: Dependencies on 2.6.22 maybe ?

Package: firmware-iwlwifi
Version: 0.7
Severity: normal


Maybe I'm wrong, but I think this firmware requires the mac80211 module to be loaded, which in turn is only available in kernel 2.6.22 in Debian.

I think the dependencies for this package should then reflect this.

Feel free to correct me if I'm wrong ;)

Hope this helps

Best regards,

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

-- no debconf information

Reply to: