[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357616: linux-source-2.6.15: atmel_cs has stopped working for Belkin PCMCIA MANFID=01bf, 3302

Package: linux-source-2.6.15
Version: 2.6.15-8
Severity: normal

Upon moving from linux-source-2.6.12 to linux-source-2.6.15 with no
other configuration changes, this wireless card now silently fails:

# pccardctl info

No apparent errors are generated:

kernel: pcmcia: registering new device pcmcia0.0
kernel: eth1: Atmel at76c50x. Version 0.98. MAC 00:30:bd:d0:16:d0

But dhclient consistently times out. This card just worked with the
2.6.12 kernel, and I have another wireless card that works fine with
this (2.6.15) kernel using the hostap driver.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-a21m.17
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages linux-source-2.6.15 depends on:
ii  binutils             2.16.1cvs20060117-1 The GNU assembler, linker and bina
ii  bzip2                1.0.3-2             high-quality block-sorting file co

Versions of packages linux-source-2.6.15 recommends:
ii  gcc                       4:4.0.2-2      The GNU C compiler
ii  libc6-dev [libc-dev]      2.3.5-13       GNU C Library: Development Librari
ii  make                      3.80+3.81.b4-1 The GNU version of the "make" util

-- no debconf information

Reply to: