[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#349354: initramfs-tools - kernel -udev dependency loop

On Thu, 02 Mar 2006, Adam C Powell IV wrote:

> The new upgrade procedure fails on alpha, regardless of the kernel
> workaround, there's still a udev - initramfs-tools dependency loop which
> interrupts the udev postinst, and the failures cascade from there:

please upgrad initramfs-tools to latest 0.53 in testing/unstable.
> Setting up udev (0.085-1) ...
> Kernel upgrade mode, udevd has not been restarted.
> Please reboot the system as soon as possible.
> Kernel version too old.  initramfs-tools requires at least 2.6.12.

this could only happen because we had set takover=1 for the past days
with the revision 0.52.
(never the less this broken check needs fixing - as discussed with Md)

thanks for your feedback.


Reply to: