[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#341567: marked as done (yaird: fails to create initrd)

Your message dated Mon, 13 Feb 2006 15:32:16 -0800
with message-id <E1F8nB2-0007J1-J7@spohr.debian.org>
and subject line Bug#341567: fixed in librmagick-ruby 1.10.0-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: yaird
Version: 0.0.11-12
Severity: important

This is a Old-world IDE-based Macintosh Performa 5400, running unstable on a 2.6.8-12 kernel.

Unpacking linux-image-2.6-powerpc (from .../linux-image-2.6-powerpc_2.6.14-4_powerpc.deb) ...
Setting up linux-image-2.6.14-2-powerpc (2.6.14-4) ...
Using /usr/sbin/mkinitrd.yaird to build the ramdisk.
Full list of probed ramdisk generating tools : /usr/sbin/mkinitrd /usr/sbin/mkinitrd.yaird /usr/sbin/mkinitramfs.
yaird error: unrecognised device: /sys/devices/pci0000:00/0000:00:10.0/0.f3000000:ohare
yaird error: unrecognised device: /sys/devices/pci0000:00/0000:00:10.0/0.f3000000:ohare/0.00020000:ATA
Failed to create initrd image.
dpkg: error processing linux-image-2.6.14-2-powerpc (--configure):
 subprocess post-installation script returned error exit status 2

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-powerpc
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages yaird depends on:
ii  cpio                         2.6-3       GNU cpio -- a program to manage ar
ii  dash                         0.5.2-7     The Debian Almquist Shell
ii  libc6                        2.3.5-4     GNU C Library: Shared libraries an
ii  libhtml-template-perl        2.7-1       HTML::Template : A module for usin
ii  libparse-recdescent-perl     1.94.free-1 Generates recursive-descent parser
ii  perl                         5.8.7-4     Larry Wall's Practical Extraction 

yaird recommends no packages.

-- no debconf information

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Source: librmagick-ruby
Source-Version: 1.10.0-2

We believe that the bug you reported is fixed in the latest version of
librmagick-ruby, which is due to be installed in the Debian FTP archive:

  to pool/main/libr/librmagick-ruby/librmagick-ruby-doc_1.10.0-2_all.deb
  to pool/main/libr/librmagick-ruby/librmagick-ruby1.8_1.10.0-2_powerpc.deb
  to pool/main/libr/librmagick-ruby/librmagick-ruby_1.10.0-2.diff.gz
  to pool/main/libr/librmagick-ruby/librmagick-ruby_1.10.0-2.dsc
  to pool/main/libr/librmagick-ruby/librmagick-ruby_1.10.0-2_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 341567@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Lucas Nussbaum <lucas@lucas-nussbaum.net> (supplier of updated librmagick-ruby package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 12 Feb 2006 21:21:53 +0100
Source: librmagick-ruby
Binary: librmagick-ruby-doc librmagick-ruby librmagick-ruby1.8
Architecture: source all powerpc
Version: 1.10.0-2
Distribution: unstable
Urgency: low
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Changed-By: Lucas Nussbaum <lucas@lucas-nussbaum.net>
 librmagick-ruby - ImageMagick API for Ruby
 librmagick-ruby-doc - ImageMagick API for Ruby (documentation)
 librmagick-ruby1.8 - ImageMagick API for Ruby
Closes: 341567 351620
 librmagick-ruby (1.10.0-2) unstable; urgency=low
   * cdbs' bug 284231 was fixed in a way that made our package fail to
     build. Removed our workaround and added a versioned build-dependancy
     on cdbs >= 0.4.33 (closes: #341567).
   * Added a build-dependancy on pkg-config in debian/control.in. It was
     only in debian/control. (closes: #351620).
 28376cefe4f8d00aba4456019eb3bff6 1232 interpreters optional librmagick-ruby_1.10.0-2.dsc
 ea032fad04675954682d3d17734fa7a8 6453 interpreters optional librmagick-ruby_1.10.0-2.diff.gz
 f5e020f2151c7f2d15a2c2df562df2cb 10948 interpreters optional librmagick-ruby_1.10.0-2_all.deb
 b1f187e28f8cae927960a271faaf0546 10102322 interpreters optional librmagick-ruby-doc_1.10.0-2_all.deb
 51ec0b535210951ed236abff397165bd 149212 interpreters optional librmagick-ruby1.8_1.10.0-2_powerpc.deb

Version: GnuPG v1.4.2 (GNU/Linux)


--- End Message ---

Reply to: