[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.15 kernel sarge backport and udevs ... (Was: making udev require 2.6.15 kernels)

On Mon, Feb 13, 2006 at 07:11:54PM +0100, Marco d'Itri wrote:
> On Feb 13, Sven Luther <sven.luther@wanadoo.fr> wrote:
> > Do you have already done backport packages, for running 2.6.15 and beyond
> > kernels on a sarge system, or are there real problem with trying to do this ? 
> I do not believe in backports, but here you can find a backported udev:
> http://www.backports.org/debian/pool/main/u/udev/

Mmm, nice, but didn't work, built fine, but wanted to pull in m-i-t, and then
hal, ...

> I do not know nor I care how it works, but you can find in the
> changelog some notes about why the versioned dependencies are required
> and you can easily drop the m-i-t and dbus ones with minor fixes to their
> configurations.

What about the need for hal ? Which is the one which indirectly pulled in


Sven Luther

Reply to: