[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#351939: initramfs-tools: /boot/initrd.img-2.6.15-1-686 was been altered. Cannot update.

Package: initramfs-tools
Version: 0.51
Severity: minor

Incorrect English usage...

<initramfs-filename> was been altered.  Cannot update.

Should be

<initramfs-filename> has been altered.  Cannot update.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages initramfs-tools depends on:
ii  busybox                       1:1.01-4   Tiny utilities for small and embed
ii  cpio                          2.6-10     GNU cpio -- a program to manage ar
ii  klibc-utils                   1.2.1-3    small statically-linked utilities 
ii  udev                          0.081-1    /dev/ and hotplug management daemo

initramfs-tools recommends no packages.

-- no debconf information

Reply to: