[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#280238: kernel-source-2.6.9: nvidia binary module does not work

Package: kernel-source-2.6.9
Version: 2.6.9-1
Severity: wishlist
Tags: patch

Binary module from nvidia.com does not work with this kernel. I guess
that this patch might fix it but I have not tested it yet (no physical
access currently).



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7
Locale: LANG=sk_SK, LC_CTYPE=sk_SK

Versions of packages kernel-source-2.6.9 depends on:
hi  binutils                      2.15-4     The GNU assembler, linker and bina
hi  bzip2                         1.0.2-1    A high-quality block-sorting file 
hi  coreutils [fileutils]         5.2.1-2    The GNU core utilities
hi  fileutils                     5.2.1-2    The GNU file management utilities 

-- no debconf information

Reply to: