[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plasma black screen after systemd/udev 240-1 update



Happened to me as well.
Just out of curiosity, how do you fix a system in this state? And how you managed to flag "systemd" as the problem?

I did this:

apt purge systemd
apt install systemd=239-15

Then I had to reinstall plasma to a version not requiring the last systemd (not sure if this was really required or I messed up)

apt purge kde-plasma-desktop
apt install kde-plasma-desktop -t testing

Then I had the system back working.

Any info on you handled the situation is appreciated and would be very useful.

On Sun, 23 Dec 2018 at 20:24, luca.pedrielli <agoiza@gmail.com> wrote:
Il 23/12/18 17:23, Bob Weber ha scritto:
On 12/23/18 9:18 AM, luca pedrielli wrote:
my plasma session in sid/vbox stops to work(black screen) after systemd/udev 240-1 update.

holding systemd/udev 239-15 version works.

My debian unstable vm (using qemu) also had problems with the upgrade to udev 240-1.  It would eventually come around and display konsole but only after about a minute of high CPU usage and no plasma logo.  I downgraded just udev to 239-15 but I had the same response... high CPU usage and long wait.  Only after downgrading systemd to 239-15 restored the system with plasma logo displayed and short wait after login.

--


...Bob

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917167

Luca.


--
Antonio Vivace - Developer, Software Consultant

Reply to: