[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plasma 5.2 and KDE Framworks 5.6



Am Donnerstag, 14. Mai 2015, 10:26:28 schrieb Martin Steigerwald:
> Am Donnerstag, 26. März 2015, 12:56:44 schrieb Martin Steigerwald:
> > Am Montag, 16. März 2015, 18:29:49 schrieb Lisandro Damián Nicanor Pérez
> > 
> > Meyer:
> > > On Monday 16 March 2015 19:08:55 Eric Valette wrote:
> > > > >> Les paquets suivants contiennent des dépendances non satisfaites 
:
> > > > >>   gwenview : Dépend: libkf5activities5 (>= 4.96.0) mais il n'est
> > > > >>   pas
> > > > >> 
> > > > >> installable
> > > > > 
> > > > > Maximiliam already started to upload KDE Frameworks 5.8 packages.
> > > > 
> > > > Which brings nothing before we get the rest...
> > > > 
> > > > > What I think is possible might be to apt-get source them or git
> > > > > clone them from their debian repo´s and build from there. But you
> > > > > need to build them in the right order for build dependencies to
> > > > > work out okay.
> > > > 
> > > > Package have been build I guess, so why not put them on an
> > > > equivalent
> > > > of qt-kde.debian.org like tis has been done often in the past?
> > > 
> > > To avoid problems we had in the past :)
> > 
> > /me looks with big eyes at Maxy while he fills the NEW queue with the
> > best and newest of Plasma continuously and likes to kick the packages
> > into the archive, knowing that the process takes it time, but also
> > thinking that it takes a long time, but bets that experimental just
> > isn´t a priority and understands that Jessie release is.
> 
> Getting closer:
> 
> merkaba:~> LANG=C apt-get -t experimental install gwenview
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  gwenview : Depends: libkf5activities5 (>= 4.96.0) but it is not
> installable Depends: libkf5kdelibs4support5 (>= 4.97.0) but it is not
> installable Depends: libkf5kiofilewidgets5 (>= 4.96.0) but it is not
> going to be installed E: Unable to correct problems, you have held broken
> packages
> 
> 
> That have been way more unmet deps before.

That installs now, but Gwenview only works partially. I can view an image, 
but it cannot access directories, I bet some kf5 initialization may be 
missed. I installed kded5, but I am not sure whether it was running. Or some 
kio stuff is missing.

I didn´t look more specifically. And I think it is premature to report any 
bug about it, as I bet it will work just fine inside a complete Plasma 5 / 
KDE Frameworks 5 install.

Ciao,
-- 
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: