[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE SC 4.5.1 packages available


On Sun, Sep 12, 2010 at 1:21 PM, George Kiagiadakis
<kiagiadakis.george@gmail.com> wrote:
> fwiw, I cannot reproduce the marble crash with libmarblewidget4 installed.

Very interesting indeed!

Tried installing libmarblewidget4 (without digikam) and marble did not
crash at startup.

Then I have installed digikam (it pulled in only digikam-data,
liblensfun0 and liblensfun-data) and marble now crashes for me again.
Very very strange!

Then for further surprises: removed only digikam (leaving the above 3
dependencies installed) and marble is working again.


Reply to: