[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 4.2.4 Krunner Crashes on Startup



On Thursday 11 June 2009 20:57:01 Boyd Stephen Smith Jr. wrote:
> In <200906111900.32425.d_baron@012.net.il>, David Baron wrote:
> >On Thursday 11 June 2009 17:14:11 Boyd Stephen Smith Jr. wrote:
> >> In <200906111640.04516.d_baron@012.net.il>, David Baron wrote:
> >> >How might one downgraded to previous version (possible)?
> >>
> >> I think you want:
> >> aptitude install -t testing krunner
> >
> >there is no "krunner" package as such
>
> Since you have it installed this should identify what package you need to
> downgrade:
> dpkg -S krunner
> I do not have it installed on my Debian VPSes.  (My Debian desktop is down
> for now.)  So, I had to run:
> apt-file search krunner
>
> You probably need to downgrade kdebase-workspace-bin.

This is the one. It touches too many other pieces so I do not know about 
trying to put 4.2.2 back.
>
> Note that, strictly speaking, downgrades are not supported; they do work
> most of the time, though.


Reply to: