[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror tree bar missing

Benjamí Villoslada wrote:
After one recent dist-upgrade (Sid) the tree in the Konqueror directory bar (F9) is missing (blank content). Doesn't work in all directories and without .directory files. I can't see the reason, any experience with this issue?
hmmm... sorry, I have sent this message in html - and it didn't get through... so here it is:

Same problem here. Using Sid as well.

Seems that at about the same time this started, when I would try to open konqueror in file management mode as root user, I would get the following message and konqueror would crash:
Command 'konqueror --profile filemanagement ' not found.

So this might be related.

When I try running it as root in terminal window I get this message:
konqueror: symbol lookup error: /usr/lib/kde3/konq_sidebartree_dirtree.so: undefined symbol: stat64

Actually I get that same message when running as normal user from the terminal and then konqueror crashes as well. Here's what happened: I typed 'konqueror --profile filemanagement' in terminal as normal user, konqueror started. It was set to show history in the sidebar. As soon as I clicked Folder, to see the folder tree, it crashed and gave me the above message in terminal.

But then if I start it through Quick Browser button from the panel or just open Home from the desktop (as normal user), it doesn't crash but it doesn't show the folder tree.

Hope this info helps in determining what's wrong here.


Reply to: