[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.5.7 in unstable and yes, we're working in KDE 4!

Ana Guerrero wrote:

> Hello,
> KDE 3.5.7 is being released today and it is already available in unstable.
> If you're using i386 the update should go fine, if you're using another
> arch, like amd64, some packages will not be available for your arch yet.

Thanks for your work. Debian users are blessed with a great KDE packaging



Reply to: