[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OT: firefox "Send link..."

Strictly speaking my question is OT for this list.  Please indulge me.

My desktop of choice is KDE.  I do most of my browsing with konqueror.  
One of the handy features I have long taken for granted is "Send link 
address...".  My better half and I routinely share interesting or 
amusing links as we run across them.

Recently I have begun using firefox to visit certain websites.  Long 
story, I prefer konq for most things but...   The first time I tried to 
use "Send link..." from firefox, it popped up a configuration dialog 
for thunderbird.  I didn't have time to deal with that at that moment 
and would have preferred to have it use kmail anyway, so I aborted the 
configuration.   Later, when I had more time, I tried again thinking I 
would either configure thunderbird properly or if possible have firefox 
call kmail instead.  To my surprise and disappointment, firefox didn't 
do anything when I hit the Send link button.  Nada.

So I have apparently broken my firefox installation.  I've poked around 
in all the likely places for anything that looks like it might have 
something to do with firefox configuration or mail configuration to no 
avail.  I even tried moving my .mozilla-firefox 
and .mozilla-thunderbird directories out of the way and letting them be 
recreated.  Still no joy.  I wonder if anyone else has gotten 
themselves in this pickle and might give me some hints how to fix it.

Thanks for any advice and again apologies for the OT question.

Bud Rogers	<budr@netride.net>	 KD5SZ

Reply to: