[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Safe to upgrade my KDE 3.3.2 to v3.4?

On Sun, Oct 09, 2005 at 12:34:31AM -0400, Silvan wrote:
> On Saturday 08 October 2005 10:56 pm, Phillip Pi wrote:
> > Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. I
> > would like to upgrade to 3.4 if possible, but I was told that it is not
> > ready weeks ago. Is it still not ready? I had these dependencies:
> If there ever was the promised "it's safe now" message, I never noticed it.
> I finally decided to try for some reason or other, after waiting maybe six 
> weeks, and it didn't go too badly.  I think two or three comparatively minor  
> things broke, which I had to address by hand.

Which things broke?
"The antics begin!" --SimAnt Game
 / /\ /\ \     Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
| |o   o| |         Ant's Quality Foraged Links (AQFL): http://aqfl.net
   \ _ /                 E-mail: philpi@earthlink.net or ant@zimage.com
    ( )

Reply to: