[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: k3b and cdrecord problem

It's truth.

Suid doesn't work anymore.

How the best path to fix this?

On Wednesday 05 October 2005 15:00, Derek Broughton wrote:
> Michael Thaler wrote:
> >> I also cannot burn cd-images with cdrecord itself. The error message is
> >> the same. But I can burn cds as root. I used to have installed cdrecord
> >> as suid root and then it worked also for normal users, but it seems this
> >> does not work anymore with kernels >=2.6.8. What do I have to do to burn
> >> cds as normal user with k3b/cdrecord?
> >
> > I installed cdrecord without suid root because k3b complained about it
> > and told me that it wont work with kernels newer then 2.6.8. I just tried
> > to set cdrecord suid root again and it started working again... o.k.,
> > problem solved.
> Somebody posted a couple of days ago that this is changed _back_ to the old
> behavior on recent kernels.  All the bouncing is making me dizzy :-(
> --
> derek

Fabio Serpa

Reply to: