[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Koffice progress on C++ ABI transition AGAIN

Thanks !

But the 1.3.5 version is so old. Why not simply build the 1.4.1 
version ? I have built it myself with gcc 4.0.2 without any problems.

Best regards,


On Tuesday 04 October 2005 11:57, Sylvain Joyeux wrote:
> I rebuilt the debian packages for x86. They are available at
> deb http://lpnotfr.free.fr/debian ./
> The (very small) patch needed to make it build under gcc4 is there as 
> http://lpnotfr.free.fr/debian/kde-gcc4/koffice-gcc4.diff
> I don't know if it is good practice, but I bumped the debian revision 
> -4 to -5 to make the upgrade automatic
> Regards
> Sylvain

Reply to: