[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The KMail PGP/MIME problem solved: gnupg-agent in Debian

That's great news! Thanks a lot to all!


On Thursday 17 March 2005 04:09, Adeodato Simó wrote:
> Hello all,
>   As you may know, KMail in Debian testing/unstable has had the severe
>   limitation of not being able to decrypt mail encrypted using the
>   PGP/MIME standard, without the help of an external program, namely
>   gnupg-agent. As this program was not available from Debian, indeed
>   only from external repositories, the situation was far from
>   satisfying, for users, maintainers, and upstream. This is Debian Bug
>   #280175 and KDE Bug #92619.
>   Myself and the other members of the KDE team have repeatedly stated
>   that work was in progress, and asked for your patience. I'm happy to
>   announce that the 'gnupg-agent' package is available as of today in
>   Debian Sid, and hopefully soon from Debian Sarge as well. This will
>   make KMail fully functional in the upcoming Debian 3.1 release, which
>   is undoubtedly a good thing. For the sake of completeness, gpgsm has
>   also been uploaded, which will make the KDE certificate manager,
>   kleopatra, functional as well.
>   I want to thank you for your understanding during this delay, and also
>   to thank the people that have made this possible. I know Debian can be
>   slow at times, but we try not to forget the outstanding issues.
>   Thanks for reading.
> --
> Adeodato Simó
>     EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
> A lie can go round the world before the truth has got its boots on.
>                 -- Terry Pratchett

 - Debian/Unstable - KDE 3.3.2 - KMail 1.7.2 -

Reply to: