[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved: Re: unstable: apt-get install cupsys



Am Thu, 3 Jun 2004 22:31:02 +0200 schrieb Ralph Paßgang <ralph@debianbase.de>:

> Am Donnerstag 03 Juni 2004 20:31 schrieb dekkker:
> > Am Thu, 3 Jun 2004 19:33:26 +0200 schrieb Ralph Paßgang 
> <ralph@debianbase.de>:
> > > No problem, everybody learns every day... I hope I could help you
> > > understanding this a bit better .)
> >
> > Yes, a lot! Thanks. I will try it out as soon as I can. I already have the
> > .deb - files, but didn't try --force-all. (I was scared)
> 
> hmmm... "--force-depens" should be enough for this. But I never tried it :)

I just did:

dpkg -i --force-depends cupsys_1.1.20final+cvs20040330-4_i386.deb
dpkg -i --force-depends gs-esp_7.07.1-8_i386.deb
dpkg -i --force-depends libcupsimage2_1.1.20final+cvs20040330-4_i386.deb
dpkg -i --force-depends libcupsys2-gnutls10_1.1.20final+cvs20040330-4_i386.deb
dpkg -i --force-depends cupsys-bsd_1.1.20final+cvs20040330-4_i386.deb
dpkg -i --force-depends cupsys-client_1.1.20final+cvs20040330-4_i386.deb

And everything works (except the things that didn't before, such as printing from KPDF oder KGhostView).

Thanks, Ralph, and the rest of you - I think I understand Debian's way with packages better now.

-- 
dekkker at gmx dot ch

Wer zuletzt lacht, hat's nicht eher begriffen.

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GMD/IT d+ s:+ a C++ UL P L+++ W++ N+ K- w- O- PS++ PE- Y+ PGP++ t 5++ X+ R+++ tv+ b++ DI++ D++ G++ e++ h  r++ z++
------END GEEK CODE BLOCK------

Attachment: pgpWWXvRboC69.pgp
Description: PGP signature


Reply to: