[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kmail and filtering

Hash: SHA1


On Monday 03 May 2004 08:12, CiAsA S'Nuey Boark wrote:
> On Sunday May 02 2004 08:19 am, Andreas Bauer wrote:
> > Now it is for some reason not working anymore. Well it works, but
> > only if I mark the respecting mails and choose "use filter" (or
> > whatever this point is called in English - use German here). Then the
> > mails are filtered correctly. But actually he should do that
> > automatically when the mails come in.
> >
> > I use several other filters aswell and all work automatically, exept
> > this one.
> Make sure no filters above your spam filter are marked as "If this
> filter matches, stop processing here.", also make sure that your spam
> filter is marked to apply to incomming messages as well as manual
> filtering.

All things are marked correct (also tried it now with your tip) but no 
change :( the filter works applied manually but not on incoming mails. I 
had exactly that filter in use for quite some time and can't remember 
changing anything in there, and now it stoped working.

Was there a change in Kmail filtering or anything, so that I would have to 
define the filter new or anything? 

The filter looks as following:
It removes the X-Spam header and then run through programm spamoracle mark
after that comes a second filter that moves all mails marked with X-Spam: 
yes to a spam folder and marks them as read. 

thanks for any help


- -- 
Little guys go through a lot of trouble to get rid of stolen jewelry.
 ** The Lord of the Rings, JRR Tolkien **
 Literature in 25 words http://ilx.wh3rd.net/thread.php?msgid=4328588
Version: GnuPG v1.2.4 (GNU/Linux)


Reply to: