[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade problem 3.1.4 -> 3.2 on Woody

Topic seemed right, so I thought I would add my own issue..

When upgrading woody/kde 3.1.4 to 3.2, everything went well..
(Course apt-get upgrade wasn't going to work flawlessly, because of added 
package dependencies)

Only problem I had, was when upgrading organizer, that old kalarm/korganizer 
dependency issue seemed to come back.. I had to do a apt-get remove 
korganizer and apt-get remove kalarm to get korganizer to install.

Oh, and when I started korganizer, it didn't startup with my previously active 
calendar file. Other than that, no problems so far..

Well, except for a Konqueror bug I just reported visiting:



"Catch the Magic of Linux..."
Michael Peddemors - Senior Systems Developer 
LinuxAdministration - Internet Services
NetworkServices - Programming - Security
Wizard IT Services http://www.wizard.ca 
Linux Support Specialist - http://www.linuxmagic.com
LinuxMagic is a Registered TradeMark of Wizard Tower TechnoServices Ltd.
(604)589-0037 Beautiful British Columbia, Canada

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to which they
are addressed. If you have received this email in error please notify
the system manager. Please note that any views or opinions presented in
this email are solely those of the author and do not necessarily
represent those of the company.

Reply to: