[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs 3.1.4 debian woody packages problem fixed

We're never happy :)

What about kdm?  It seems to have a problem with a debconf dependency on a 
newer version than is present in woody.

Sorry, but the following packages have unmet dependencies:
  kdm: Depends: debconf (>= 1.2.9) but 1.0.32 is to be installed
E: Sorry, broken packages

Is there any chance you could downgrade the dependency or do a 1.2.9+ 

Thanks a lot,



On Wednesday 17 September 2003 09:07, Ralf Nolden wrote:
> Hi complainers :)
> FYI the problem with libxml2 has been fixed 5 minutes ago so you can go
> ahead and update now for real :)
> Ralf

Reply to: